Opened 10 years ago

Closed 10 years ago

#326 closed defect (duplicate)

VI 0.8 does not work with Tbird 7 and 8

Reported by: nparks@… Owned by:
Version: 0.8.0 Keywords:
Cc:

Description

When using Earlybird 7.0a2 or Shredder 8.0a1 with VI 0.8.0 enabled, it is impossible to send any mail out. Any attempt to send produces no result.

Error Console saya:

Error: uncaught exception: [Exception... "Component returned failure code: 0x80004002 (NS_NOINTERFACE) [nsISupports.QueryInterface?]" nsresult: "0x80004002 (NS_NOINTERFACE)" location: "JS frame :: chrome://v_identity/content/vI_storage.js :: <TOP_LEVEL> :: line 329" data: no]

When VI is disabled, messages can be sent.

Change History (1)

comment:1 Changed 10 years ago by rene

Resolution: duplicate
Status: newclosed

duplicate of #325

Note: See TracTickets for help on using tickets.