Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#329 closed defect (fixed)

What is latest version for 2.x series (2.0.0.24)

Reported by: mozilla@… Owned by:
Version: 0.7.1 Keywords: 2.x
Cc:

Description

Tried the one that says it wasn't for the new 5.x stuff, but it wasn't the default for mine...

I.e. should 0.7.1 (or can it) support 2.x?

Change History (3)

comment:1 Changed 10 years ago by rene

Hi, 0.7.1 should support 2.x and if not, please file a bug (don't use 2.x, hard to test this for me). Regards, Rene

comment:2 Changed 10 years ago by rene

Resolution: fixed
Status: newclosed

comment:3 Changed 10 years ago by anonymous

Yes, it does work...I must have mistakenly tried to install it into FF 3.6.18 instead!

(since TB can't download it's own extensions directly, it sometimes gets confusing as to what I'm installing in where!

Thanks very much!

Note: See TracTickets for help on using tickets.