Opened 10 years ago

Closed 10 years ago

#334 closed defect (duplicate)

TB5

Reported by: anonymous Owned by:
Version: 0.8.0 Keywords:
Cc:

Description

Hi Renee, I see that VI8 is compatible with TB5. However, the add-on page on the TB website (as well as the TB5 updater) tell me that there is no version compatible with TB5 yet. This is disturbing because when I start the software update for my TB4 it tells me that VI0.6.8 will be disabled. Is there any way to avoid that? Will VI8 be posted soon on the TB add on website?

Thanks, A.

Change History (1)

comment:1 Changed 10 years ago by rene

Resolution: duplicate
Status: newclosed

dup of #335

Note: See TracTickets for help on using tickets.