Opened 10 years ago

Closed 10 years ago

#383 closed defect (fixed)

TB 13 To: field update doesn't trigger From: field change

Reported by: zapper@… Owned by:
Version: 0.8.8 Keywords:
Cc:

Description

This started with TB 13 and VID 0.8.9: compose a new message, type an email address in the To field and complete it from the address book. Even though there is an entry for that address in the VID's storage, the From identity is not changed.

Change History (7)

comment:1 Changed 10 years ago by anonymous

I can confirm this problem. After "upgrading" to TB 13, stored VID "filters" have stopped working.

comment:2 Changed 10 years ago by anonymous

(From previous "anonymous" poster) BTW: Thank you for your work on this plugin. I have done a lot of open source development and have "noticed" that many, if not most, people seem to think that open source developers are required to work for them for free, without even thanks much less support. I wanted to say that I very much appreciate your time and effort.

comment:3 Changed 10 years ago by zapper@…

TB13 seems to have many other issues and is less stable than TB12 for me. I reverted back to TB12, nothing I really need from TB13. By the time TB gets its act together again, hopefully Rene has a chance to fix his awesome addon. Many thanks for an invaluable addon!

comment:4 Changed 10 years ago by anonymous

Also found in 0.8.9, Sender wont change since TB13

comment:5 Changed 10 years ago by anonymous

Try VI 0.9pre6 and see if it helps.

comment:6 Changed 10 years ago by anonymous

(from anon of comments 1 and 2) VI 0.9pre6 fixed it for me on TB 13.0.1.

comment:7 Changed 10 years ago by rene

Resolution: fixed
Status: newclosed

0.8 is not compatible with TB13, use upcoming 0.9 for recent TB

Thanks for your report, nice regards, Rene

Note: See TracTickets for help on using tickets.