Opened 8 years ago

Closed 8 years ago

#418 closed defect (invalid)

Vitual ID breaks send and save function in TB

Reported by: haroldtmunn@… Owned by: rene
Version: 0.9.13 Keywords:
Cc:

Description

I use TB 24.0 and Virtual ID 0.9.13. on Windows 7.

By carefully disabling and enabling extensions, I have found that Virtual ID will prevent TB from sending or saving a reply message.

After replying to a received message, I click on the "Send" button and although the button clicks down, the message is not sent, and no dialogue appears. The same thing happens when trying to save the message - no dialogue and no save. I have to completely exit out of TB, restart TB, and then it works fine for a couple of messages, and then the problem re-appears. When Virtual ID is disabled the problem no longer appears.

I don't know if the following error message is related to this problem, but the following appears in the error console:

Timestamp: 11/09/2013 9:18:48 PM Error: prefix not bound to a namespace Source Code: <html:div xmlns="http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul">

Change History (2)

comment:1 Changed 8 years ago by rene

Owner: set to rene
Status: newassigned

Hi,

sorry for your trouble, but currently I can't reproduce the problem on my machine. The error might be related, but does not give any chance to say where the problem might be. Can you check the error console for more information? Can you enable the debug output and tell me, how far the sending/saving process is going?

Nice regards, Rene

comment:2 Changed 8 years ago by rene

Resolution: invalid
Status: assignedclosed

no response, no further information, closing ticket. Please reopen and help debugging if still relevant.

Note: See TracTickets for help on using tickets.