Opened 14 years ago

Closed 14 years ago

Last modified 13 years ago

#42 closed defect (fixed)

Add option to replace wrong From address

Reported by: Dotan Cohen Owned by:
Version: 0.4.4 Keywords:
Cc:

Description

When I have a contact with a stored Virtual Identity address, and the To address of the mail that I am writing is different than the stored address for that contact, VI asks if it should change the stored address. In addition, it should give an option to change the address in the To field to the stored address. My workflow makes this situation very common.

Change History (1)

comment:1 Changed 14 years ago by rene

Resolution: fixed
Status: newclosed

sorry, must have missed this entry somehow. Please check if the issue is still relevant for you with 0.5.2 and reopen the ticket if required. Beside, I don't understand completely what the problem is - you don't like the extension to replace your recipient, or do you?

Thanks for the report, regards, Rene

Note: See TracTickets for help on using tickets.