Opened 8 years ago

Closed 8 years ago

#424 closed defect (fixed)

VI stopped working with TB 24.0.1

Reported by: vi2pr@… Owned by:
Version: 0.9.14 Keywords:
Cc:

Description

After upgrading to TB 24.0.1 I could not use it with VI enabled. There was no automatic filling of from address etc Disabling it then TB worked fine but I liked VI and have used is for last 3-4 years What should I do?

Change History (3)

comment:1 Changed 8 years ago by rene

Hi,

some people reported problems after upgrading, but I still could not reproduce any issues with 0.24. Please check the javascript error console for related errors, for instance after you opened a compose dialog.

See FAQ for more info how to submit debug information, hope to solve the issue soon.

Thanks, nice regards, Rene

comment:2 Changed 8 years ago by Peter Rose <vi2pr@…>

I have now downloaded latest VI I was on 0.8.9 and everything seems to work

comment:3 Changed 8 years ago by rene

Resolution: fixed
Status: newclosed

Hi,

great, maybe i fixed the problem trough some other changes meanwhile...

Nice regards, Rene

Note: See TracTickets for help on using tickets.