Opened 14 years ago

Closed 14 years ago

Last modified 13 years ago

#56 closed defect (fixed)

Wrong sender address in replies

Reported by: anonymous Owned by:
Version: 0.5.2 Keywords: reply
Cc:

Description

When I want to reply a mail and the name looks not like mine (mail address is ok), Virtual Identity always wants to create a new identity.

Example:

My origin mail address looks like: Mein Name <mname@…>
Replying an outlook mail: 'Mein Name' <mname@…>

The mail address exists but VI always wants to create a new identity and thats bothersome because it happens permanently.

Thanks

Change History (1)

comment:1 Changed 14 years ago by rene

Resolution: fixed
Status: newclosed

Hi,

the upcoming release 0.5.3 will ignore Quotes around the Name, so hopefully this problem is than solved (if you like you can test the 0.5.3pre5 as soon as it is available at the download page). If the problem is not related to the Quotes, than please activate the Debug-Output in the options dialog and post the information here. The output might contain private information like email addresses, so better replace them before posting.

Thanks for the report, I'll close it by now but feel free to reopen. Regards,

Rene

Note: See TracTickets for help on using tickets.