Changes between Version 105 and Version 106 of DownloadPage


Ignore:
Timestamp:
Mar 26, 2012, 2:39:12 PM (10 years ago)
Author:
rene
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • DownloadPage

    v105 v106  
    44
    55== stable ==
    6 Current '''stable release for up-to-date Thunderbird / Seamonkey is version [http://absorb.it/software/virtual_identity/virtual_identity-0.8.8-tb+sm.xpi 0.8.8]'''. If you are using older Thunderbird / Seamonkey - versions, you can use version [http://absorb.it/software/virtual_identity/virtual_identity-0.7.3-tb+sm.xpi 0.7.3].
     6Current '''stable release for up-to-date Thunderbird / Seamonkey is version [http://absorb.it/software/virtual_identity/virtual_identity-0.8.9-tb+sm.xpi 0.8.9]'''. If you are using older Thunderbird / Seamonkey - versions, you can use version [http://absorb.it/software/virtual_identity/virtual_identity-0.7.3-tb+sm.xpi 0.7.3].
    77
    88There is no complete documentation for 0.7.*. Use the [wiki:docs/0.7 online-help] or refer to the [wiki:docs/0.8 documentation for 0.8] and create a ticket if some questions remain.
    99
    1010== alpha ==
    11 There is a '''current test-version [http://absorb.it/software/virtual_identity/pre/virtual_identity-0.9pre4-tb+sm.xpi 0.9pre4]''' to implement the support of the conversation plugin (see #333). Use it with special care, it's not really tested and contains a lot of changes. Don't expect all options to work, but report problems anyway.
     11There is a '''current test-version [http://absorb.it/software/virtual_identity/pre/virtual_identity-0.9pre5-tb+sm.xpi 0.9pre5]''' to implement the support of the conversation plugin (see #333). Use it with special care, it's not really tested and contains a lot of changes. Don't expect all options to work, but report problems anyway.
    1212