Changes between Version 124 and Version 125 of WikiStart


Ignore:
Timestamp:
Feb 20, 2015, 5:13:22 PM (7 years ago)
Author:
rene
Comment:

released 0.9.29

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v124 v125  
    3232|----------------
    3333{{{#!td
    34 Current '''stable release is version [http://absorb.it/software/virtual_identity/virtual_identity-0.9.28-tb+sm.xpi 0.9.28]''' from 3rd February 2015. This version is compatible with Thunderbird from 13.0 and Seamonkey from 2.11 on.
     34Current '''stable release is version [http://absorb.it/software/virtual_identity/virtual_identity-0.9.29-tb+sm.xpi 0.9.29]''' from 20th February 2015. This version is compatible with Thunderbird from 13.0 and Seamonkey from 2.11 on.
    3535If you are using older versions of Thunderbird / Seamonkey, you can use '''version [http://absorb.it/software/virtual_identity/virtual_identity-0.8.9-tb+sm.xpi 0.8.9] or version [http://absorb.it/software/virtual_identity/virtual_identity-0.7.3-tb+sm.xpi 0.7.3] of this extension'''.
    3636}}}